Verizon Connectivity Issues - Dallas/Fort Worth, TX Area
Incident Report for Solve Networks
Resolved
Issue reported as resolved. Reboots may expedite reconnections.

*RESOLVED* Schertz (Euless, TX & Central and North Texas) - LTE & 5G (Mobile and Home Internet) Network Disruption Last updated 11/06/2023 10:53:35 AM (EST)
Posted Nov 06, 2023 - 09:53 CST
Identified
Verizon Support has confirmed the following:

Service Disruption Detected in Dallas/Fort Worth - IN WORK, started 7:50AM Central Time 11/3/2023

Fix could take up to 12 hours; representative expressed confidence service would be restored by 11/4/2023

Verizon Network Ticket Number Assigned
Posted Nov 03, 2023 - 12:12 CDT
Investigating
Observed test points and customer reports of Verizon connectivity issues have been noted. The issue is being raised with Verizon. Intermittent connectivity is being experienced on both Verizon Standard and Enhanced SIMs in the Dallas/Fort Worth, TX area.
Posted Nov 03, 2023 - 11:06 CDT
This incident affected: Verizon (Verizon Enhanced Network Infrastructure, Verizon Standard Network Infrastruture).