Backup Data Center (DC2) Connectivity Issues
Incident Report for Solve Networks
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 10:44 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 09:13 CST
Identified
The issue has been identified and work on a fix is underway to restore connectivity.
Posted Nov 30, 2021 - 07:24 CST
Investigating
Connectivity issues affecting Data Center 2 are impacting backup Customer VPN Gateway as well as backup tunnels between Solve Networks infrastructure and Mobile Network Operators. Primary Tunnels to MNOs are operational at this time. Internet Access of Enhanced SIMs is also operational.
Posted Nov 30, 2021 - 06:37 CST
This incident affected: Verizon (Verizon Enhanced Network Infrastructure), AT&T (AT&T Enhanced Network Infrastructure), and Solve Networks (Customer VPN Gateway).