CCM SSL Certificate Issue
Incident Report for Solve Networks
Resolved
The issue with the security certificate has been resolved and site access has been restored to normal operations. If any issues with accessing site over HTTPS, please clear cache and retry.
Posted Sep 02, 2021 - 13:02 CDT
Update
Site functionality has been restored using HTTP browser options. Work continues to remedy HTTPS.
Posted Sep 02, 2021 - 06:00 CDT
Investigating
An issue with the Clarity Connectivity Management Portal's SSL certificate renewal is preventing user functionality from loading appropriately. Site performance is limited as the issue is being resolved. Subscriber connectivity is not adversely affected.
Posted Sep 01, 2021 - 22:25 CDT
This incident affected: Solve Networks (Clarity Connectivity Management (ccm.solvenetworks.com)).