ATT Enhanced - Intermittent Connectivity Issues
Incident Report for Solve Networks
Resolved
An issue with an AT&T Data Center occurred yesterday, causing high packet loss due to a suspected transit issue within the network. Traffic levels have since normalized and the circuit is testing clean. An ongoing investigation is underway by AT&T to determine root cause. To circumvent the issue, Solve Networks failed traffic over to alternative path while AT&T performed circuit testing. Once clear, state was restored to baseline and healthy two way traffic was observed. If any issues persist, please reach out to Solve Networks Support.
Posted Feb 22, 2022 - 05:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2022 - 16:15 CST
Investigating
Customer report of intermittent connectivity issue affecting ATT Enhanced SIMs. This issue is currently under investigation.
Posted Feb 21, 2022 - 11:00 CST
This incident affected: AT&T (AT&T Enhanced Network Infrastructure).