AT&T - Connectivity Issues
Incident Report for Solve Networks
Resolved
Posted Feb 23, 2024 - 07:51 CST
Identified
AT&T has acknowledged nationwide network outages, please find their statement below:

"Service Alert: Some of our customers are experiencing wireless service interruptions this morning. We are working urgently to restore service to them. We will provide updates as they are available."

Please visit https://www.att.com/outages/ for updated information.
Posted Feb 22, 2024 - 11:14 CST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 09:55 CST
Update
Reports of a nationwide cellular outage are circulating and AT&T has confirmed network issues are affecting service. We will continue to monitor and provide updates as they become available.
Posted Feb 22, 2024 - 08:31 CST
Update
Some subscribers have been observed coming online, however an investigation is still ongoing with AT&T.
Posted Feb 22, 2024 - 05:07 CST
Investigating
We have observed test assets lose a connection and are looking into a wider scale issue affecting AT&T Enhanced SIMs.
Posted Feb 22, 2024 - 02:47 CST
This incident affected: AT&T (AT&T Enhanced Network Infrastructure, AT&T Standard Network Infrastructure).