AT&T Data Usage Feed Source Delay
Incident Report for Solve Networks
Resolved
AT&T has reported that the issue with data not loading has been resolved and new data will be loaded shortly.
Posted May 27, 2022 - 11:10 CDT
Identified
AT&T has confirmed a performance issue with the data usage feed for ATT-L subscribers. This results in minimal to no usage data displayed in CCM for ATT-L subscribers. The issue start date/time was backdated to 5/17 so current cycle may present zero data usage on ATT-L SIMs. At this time, AT&T is determining an ETA.
Posted May 26, 2022 - 11:07 CDT
This incident affected: Solve Networks (Clarity Connectivity Management (ccm.solvenetworks.com)) and AT&T (AT&T Data Usage Feed).