IPsec VPN Service - Solve Primary DC
Incident Report for Solve Networks
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 01:00 CDT
Monitoring
Primary DC IPsec peer components restarted after affected traffic migrated to Secondary DC. Traffic restored for all customers through steady state.
Posted Apr 17, 2024 - 00:42 CDT
Investigating
We have received customer reports of failed IPsec VPN establishment to Primary DC. Connections through Secondary DC are successful for customers with functional resiliency. We are investigating the cause of this issue.
Posted Apr 16, 2024 - 22:00 CDT
This incident affected: Solve Networks (IPsec VPN Service).